Author Topic: Missing or Truncated older messages  (Read 3171 times)

Jim Janecek

  • Prolific Poster
  • *****
  • Posts: 913
Missing or Truncated older messages
« on: June 23, 2008, 04:13:12 PM »
Some of you have noticed that some messages that were posted previously are now missing text/images or are otherwise truncated in some manner.

I have tracked down the error and I have an archive of all the original postings so they can be restored, I am just looking into the best (read: easiest!) method of doing this across the board rather than doing it by hand for the rest of my life.

For those who care:
The error is basically this:  when I saved the entire forum's database of information, it was saved as one large Text File.
Every once in a while an odd character got substituted for a "good" one.  Why? Who knows.   When uploading the "old" forum database to the "new" location, the "odd" character caused the thing to choke and truncate the rest of the message.

This does not affect NEW postings or replies made this week or in the future, just the older ones.
If you notice a thread with some missing stuff that you want/need restored, please either send me a Private message with the name of the thread, or the URL (address) and what message is messed up and I will get to it as soon as possible.

You could also send me an email, or post it here in a reply.

As I fix errors that are being pointed out, I will be deleting those posts announcing the error as they no longer apply (and I would rather see all Microcar stuff here anyways, wouldn't you?)

Please do not hesitate to contact me if you think something is wrong, I need to know, Private Message, Email or a reply to this post is all fine.
The sooner I hear about stuff, the sooner I can get it fixed and move on.
I would also like to keep all discussion about Forum issues in the ANNOUNCEMENTS forum section and out of the Microcars Discussions forums

thanks